BoxLang 🚀 A New JVM Dynamic Language Learn More...

PresideCMS Extension: Preside admin first time login lockdown

v1.0.0+0000004 Preside Extensions

Preside admin first time login lockdown

Summary

This extension prevents abuse of the first time user setup feature of the Preside admin. It has been designed to work with any version of Preside and can be installed without necessitating any Preside upgrade.

License

This project is licensed under the GPLv2 License - see the LICENSE.txt file for details.

Authors

The project is maintained by The Pixl8 Group.

Code of conduct

We are a small, friendly and professional community. For the eradication of doubt, we publish a simple code of conduct and expect all contributors, users and passers-by to observe it.

Changelog

1.0.0

Initial release patching vulnerability in all versions of Preside.

$ box install preside-ext-first-time-login-lockdown

No collaborators yet.
  • {{ getFullDate("2024-05-10T08:38:13Z") }}
  • {{ getFullDate("2024-05-10T08:38:13Z") }}
  • 80
  • 60